about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index d12617a..c80e7ac 100644
--- a/flake.nix
+++ b/flake.nix
@@ -89,7 +89,9 @@
         }
       ) packageVersions;
 
-    #hydraJobs = { "A" = self.packages.aarch64-darwin.wyze-4_17_3_93; };
-    hydraJobs = self.packages;
+    hydraJobs = {
+      # only build x86-64-linux packages, as my hydra doesn't support others
+      "x86_64-linux" = self.packages."x86_64-linux";
+    };
   };
 }