about summary refs log tree commit diff
path: root/nix/hosts/caladan/home_hydra.nix
diff options
context:
space:
mode:
authorEmile <git@emile.space>2024-09-19 10:48:16 +0200
committerEmile <git@emile.space>2024-09-19 10:48:16 +0200
commite833c13c177288b2a7b9168a784e0e6562c025b6 (patch)
tree1661dad1694989e2d83e6c2fca7b5602a61c574b /nix/hosts/caladan/home_hydra.nix
parentdcde3882d5460368e3c0499a54330f84a6995d62 (diff)
big format using nixfmt
Diffstat (limited to 'nix/hosts/caladan/home_hydra.nix')
-rw-r--r--nix/hosts/caladan/home_hydra.nix24
1 files changed, 11 insertions, 13 deletions
diff --git a/nix/hosts/caladan/home_hydra.nix b/nix/hosts/caladan/home_hydra.nix
index 1161d9a..4834b67 100644
--- a/nix/hosts/caladan/home_hydra.nix
+++ b/nix/hosts/caladan/home_hydra.nix
@@ -1,20 +1,18 @@
 { pkgs, ... }:
 
 {
- home = {
-  stateVersion = "22.11";
-  username = "hydra";
-  homeDirectory = "/Users/hydra";
- };
+  home = {
+    stateVersion = "22.11";
+    username = "hydra";
+    homeDirectory = "/Users/hydra";
+  };
 
- programs = {
-  # let home-manager install and manage itself
-  home-manager.enable = true;
- };
+  programs = {
+    # let home-manager install and manage itself
+    home-manager.enable = true;
+  };
 
- home.packages = with pkgs; [
-  tailscale
- ];
+  home.packages = with pkgs; [ tailscale ];
 
- services.openssh.enable = true;
+  services.openssh.enable = true;
 }