about summary refs log tree commit diff
path: root/nix/hosts/mail/mail.nix
diff options
context:
space:
mode:
authorEmile <git@emile.space>2024-09-19 10:48:16 +0200
committerEmile <git@emile.space>2024-09-19 10:48:16 +0200
commite833c13c177288b2a7b9168a784e0e6562c025b6 (patch)
tree1661dad1694989e2d83e6c2fca7b5602a61c574b /nix/hosts/mail/mail.nix
parentdcde3882d5460368e3c0499a54330f84a6995d62 (diff)
big format using nixfmt
Diffstat (limited to 'nix/hosts/mail/mail.nix')
-rw-r--r--nix/hosts/mail/mail.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/nix/hosts/mail/mail.nix b/nix/hosts/mail/mail.nix
index 4224e04..9c15e66 100644
--- a/nix/hosts/mail/mail.nix
+++ b/nix/hosts/mail/mail.nix
@@ -1,7 +1,8 @@
 { ... }:
 let
   release = "nixos-23.05";
-in {
+in
+{
   imports = [
     (builtins.fetchTarball {
       # Pick a commit from the branch you are interested in
@@ -19,10 +20,10 @@ in {
     # A list of all login accounts. To create the password hashes, use
     # nix run nixpkgs.apacheHttpd -c htpasswd -nbB "" "super secret password" | cut -d: -f2
     loginAccounts = {
-        "mail@emile.space" = {
-            hashedPasswordFile = "/etc/nixos/keys/mail";
-            aliases = ["@emile.space"];
-        };
+      "mail@emile.space" = {
+        hashedPasswordFile = "/etc/nixos/keys/mail";
+        aliases = [ "@emile.space" ];
+      };
     };
 
     localDnsResolver = false;