about summary refs log tree commit diff
path: root/nix/hosts/pi2/default.nix
diff options
context:
space:
mode:
authorEmile <git@emile.space>2024-09-19 10:48:16 +0200
committerEmile <git@emile.space>2024-09-19 10:48:16 +0200
commite833c13c177288b2a7b9168a784e0e6562c025b6 (patch)
tree1661dad1694989e2d83e6c2fca7b5602a61c574b /nix/hosts/pi2/default.nix
parentdcde3882d5460368e3c0499a54330f84a6995d62 (diff)
big format using nixfmt
Diffstat (limited to 'nix/hosts/pi2/default.nix')
-rw-r--r--nix/hosts/pi2/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nix/hosts/pi2/default.nix b/nix/hosts/pi2/default.nix
index 939027f..6c8b2eb 100644
--- a/nix/hosts/pi2/default.nix
+++ b/nix/hosts/pi2/default.nix
@@ -33,15 +33,15 @@
     # crossSystem = lib.systems.examples.raspberryPi;
     crossSystem = lib.systems.examples.armv7l-hf-multiplatform;
     # localSystem = { system = "x86_64-linux"; };
-    localSystem = { system = "aarch64-darwin"; };
+    localSystem = {
+      system = "aarch64-darwin";
+    };
     overlays = [
       (final: super: {
         # Due to https://github.com/NixOS/nixpkgs/issues/154163#issuecomment-1350599022
-        makeModulesClosure = x:
-          super.makeModulesClosure (x // { allowMissing = true; });
+        makeModulesClosure = x: super.makeModulesClosure (x // { allowMissing = true; });
       })
     ];
   };
   system.stateVersion = "24.05";
 }
-