about summary refs log tree commit diff
path: root/nix/templates/goapp/backend/default.nix
diff options
context:
space:
mode:
authorEmile <git@emile.space>2025-02-19 19:53:25 +0100
committerEmile <git@emile.space>2025-02-19 19:53:25 +0100
commitae39f02812bcfe903e956220c890bfb7b9bb9ff4 (patch)
treedff7028627665a7d2cb7cd64533ac74ec8919379 /nix/templates/goapp/backend/default.nix
parent07425c679f7399284c0fe3dcbee54f45b23d07a0 (diff)
removed the backend, added the frontend with oidc support
So I've added oidc support which is nice, yet I have to test this
with some https foo, so I'm pushing this.
Diffstat (limited to 'nix/templates/goapp/backend/default.nix')
-rw-r--r--nix/templates/goapp/backend/default.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/nix/templates/goapp/backend/default.nix b/nix/templates/goapp/backend/default.nix
deleted file mode 100644
index f4ed3a4..0000000
--- a/nix/templates/goapp/backend/default.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ pkgs, name, ... }:
-
-let
-  version = "0.0.1";
-in
-pkgs.buildGoModule {
-  name = "${name}-${version}";
-  pname = "${name}";
-  version = "${version}";
-
-  src = ./.;
-  subPackages = [ "" ];
-  vendorHash = "sha256-tIk8lmyuVETrOW7fA7K7uNNXAAtJAYSM4uH+xZaMWqc=";
-
-  doCheck = true;
-}