about summary refs log tree commit diff
path: root/nix/hosts/caladan/home_hydra.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/hosts/caladan/home_hydra.nix')
-rw-r--r--nix/hosts/caladan/home_hydra.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/nix/hosts/caladan/home_hydra.nix b/nix/hosts/caladan/home_hydra.nix
new file mode 100644
index 0000000..63d3563
--- /dev/null
+++ b/nix/hosts/caladan/home_hydra.nix
@@ -0,0 +1,18 @@
+{ config, pkgs, ... }:
+
+{
+ home = {
+  stateVersion = "22.11";
+  username = "hydra";
+  homeDirectory = "/Users/hydra";
+ };
+
+ # let home-manager install and manage itself
+ programs = {
+  home-manager.enable = true;
+ };
+
+ home.packages = with pkgs; [
+  tailscale
+ ];
+}