about summary refs log tree commit diff
path: root/nix/hosts/corrino/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/hosts/corrino/hardware-configuration.nix')
-rw-r--r--nix/hosts/corrino/hardware-configuration.nix36
1 files changed, 21 insertions, 15 deletions
diff --git a/nix/hosts/corrino/hardware-configuration.nix b/nix/hosts/corrino/hardware-configuration.nix
index b4e8c1e..ed55c25 100644
--- a/nix/hosts/corrino/hardware-configuration.nix
+++ b/nix/hosts/corrino/hardware-configuration.nix
@@ -1,28 +1,34 @@
-
-	# Do not modify this file!  It was generated by ‘nixos-generate-config’
+# Do not modify this file!  It was generated by ‘nixos-generate-config’
 # and may be overwritten by future invocations.  Please make changes
 # to /etc/nixos/configuration.nix instead.
-{ config, lib, pkgs, modulesPath, ... }:
+{
+  config,
+  lib,
+  pkgs,
+  modulesPath,
+  ...
+}:
 
 {
-  imports =
-    [ (modulesPath + "/installer/scan/not-detected.nix")
-    ];
+  imports = [ (modulesPath + "/installer/scan/not-detected.nix") ];
 
-  boot.initrd.availableKernelModules = [ "ahci" "nvme" ];
+  boot.initrd.availableKernelModules = [
+    "ahci"
+    "nvme"
+  ];
   boot.initrd.kernelModules = [ "dm-snapshot" ];
   boot.kernelModules = [ "kvm-amd" ];
   boot.extraModulePackages = [ ];
 
-  fileSystems."/" =
-    { device = "/dev/disk/by-uuid/4d372699-9d47-44bf-a68e-eeb126fb7ad6";
-      fsType = "ext4";
-    };
+  fileSystems."/" = {
+    device = "/dev/disk/by-uuid/4d372699-9d47-44bf-a68e-eeb126fb7ad6";
+    fsType = "ext4";
+  };
 
-  fileSystems."/boot" =
-    { device = "/dev/disk/by-uuid/726db4ba-5b90-47e2-b924-72623f02585a";
-      fsType = "ext4";
-    };
+  fileSystems."/boot" = {
+    device = "/dev/disk/by-uuid/726db4ba-5b90-47e2-b924-72623f02585a";
+    fsType = "ext4";
+  };
 
   swapDevices = [ ];