about summary refs log tree commit diff
path: root/nix/hosts/hacknix/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/hosts/hacknix/hardware-configuration.nix')
-rw-r--r--nix/hosts/hacknix/hardware-configuration.nix33
1 files changed, 23 insertions, 10 deletions
diff --git a/nix/hosts/hacknix/hardware-configuration.nix b/nix/hosts/hacknix/hardware-configuration.nix
index d887abc..c0ececb 100644
--- a/nix/hosts/hacknix/hardware-configuration.nix
+++ b/nix/hosts/hacknix/hardware-configuration.nix
@@ -1,25 +1,38 @@
 # Do not modify this file!  It was generated by ‘nixos-generate-config’
 # and may be overwritten by future invocations.  Please make changes
 # to /etc/nixos/configuration.nix instead.
-{ config, lib, pkgs, modulesPath, ... }:
+{
+  config,
+  lib,
+  pkgs,
+  modulesPath,
+  ...
+}:
 
 {
   imports = [ ];
 
-  boot.initrd.availableKernelModules = [ "ata_piix" "ohci_pci" "ehci_pci" "ahci" "sd_mod" "sr_mod" ];
+  boot.initrd.availableKernelModules = [
+    "ata_piix"
+    "ohci_pci"
+    "ehci_pci"
+    "ahci"
+    "sd_mod"
+    "sr_mod"
+  ];
   boot.initrd.kernelModules = [ "dm-snapshot" ];
   boot.kernelModules = [ ];
   boot.extraModulePackages = [ ];
 
-  fileSystems."/" =
-    { device = "/dev/disk/by-uuid/0c22b35c-1d78-4186-aff0-62282e832ad7";
-      fsType = "ext4";
-    };
+  fileSystems."/" = {
+    device = "/dev/disk/by-uuid/0c22b35c-1d78-4186-aff0-62282e832ad7";
+    fsType = "ext4";
+  };
 
-  fileSystems."/boot" =
-    { device = "/dev/disk/by-uuid/9545-D744";
-      fsType = "vfat";
-    };
+  fileSystems."/boot" = {
+    device = "/dev/disk/by-uuid/9545-D744";
+    fsType = "vfat";
+  };
 
   swapDevices = [ ];