about summary refs log tree commit diff
path: root/nix/hosts/mail/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/hosts/mail/configuration.nix')
-rw-r--r--nix/hosts/mail/configuration.nix17
1 files changed, 5 insertions, 12 deletions
diff --git a/nix/hosts/mail/configuration.nix b/nix/hosts/mail/configuration.nix
index 564025c..d2a9c8b 100644
--- a/nix/hosts/mail/configuration.nix
+++ b/nix/hosts/mail/configuration.nix
@@ -5,11 +5,11 @@
 { config, pkgs, ... }:
 
 {
-  imports =
-    [ # Include the results of the hardware scan.
-      ./hardware-configuration.nix
-      ./mail.nix
-    ];
+  imports = [
+    # Include the results of the hardware scan.
+    ./hardware-configuration.nix
+    ./mail.nix
+  ];
 
   # Use the GRUB 2 boot loader.
   boot.loader.grub.enable = true;
@@ -46,9 +46,6 @@
   # Enable the X11 windowing system.
   # services.xserver.enable = true;
 
-
-  
-
   # Configure keymap in X11
   # services.xserver.layout = "us";
   # services.xserver.xkbOptions = "eurosign:e";
@@ -104,9 +101,6 @@
   # (e.g. man configuration.nix or on https://nixos.org/nixos/options.html).
   system.stateVersion = "21.11"; # Did you read the comment?
 
-
-
-
   boot.loader.grub.devices = [ "/dev/sda" ];
 
   # Initial empty root password for easy login:
@@ -123,4 +117,3 @@
   security.acme.acceptTerms = true;
   security.acme.certs."mail.emile.space".email = "security@emile.space";
 }
-