about summary refs log tree commit diff
path: root/nix/hosts/pi1/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/hosts/pi1/default.nix')
-rw-r--r--nix/hosts/pi1/default.nix12
1 files changed, 5 insertions, 7 deletions
diff --git a/nix/hosts/pi1/default.nix b/nix/hosts/pi1/default.nix
index c79cfc7..3469ff8 100644
--- a/nix/hosts/pi1/default.nix
+++ b/nix/hosts/pi1/default.nix
@@ -12,9 +12,7 @@
 { lib, ... }:
 
 {
-  imports = [
-    <nixpkgs/nixos/modules/installer/sd-card/sd-image-raspberrypi.nix>
-  ];
+  imports = [ <nixpkgs/nixos/modules/installer/sd-card/sd-image-raspberrypi.nix> ];
 
   users.users = {
     emile = {
@@ -26,15 +24,15 @@
 
   nixpkgs = {
     crossSystem = lib.systems.examples.raspberryPi;
-    localSystem = { system = "x86_64-linux"; };
+    localSystem = {
+      system = "x86_64-linux";
+    };
     overlays = [
       (final: super: {
         # Due to https://github.com/NixOS/nixpkgs/issues/154163#issuecomment-1350599022
-        makeModulesClosure = x:
-          super.makeModulesClosure (x // { allowMissing = true; });
+        makeModulesClosure = x: super.makeModulesClosure (x // { allowMissing = true; });
       })
     ];
   };
   system.stateVersion = "24.05";
 }
-