about summary refs log tree commit diff
path: root/nix/lib/flake-helper.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/lib/flake-helper.nix')
-rw-r--r--nix/lib/flake-helper.nix5
1 files changed, 0 insertions, 5 deletions
diff --git a/nix/lib/flake-helper.nix b/nix/lib/flake-helper.nix
index 5ba8d77..cac3a71 100644
--- a/nix/lib/flake-helper.nix
+++ b/nix/lib/flake-helper.nix
@@ -3,7 +3,6 @@
   agenix,
   nixpkgs,
   nixpkgs-unstable,
-  nixpkgs-master,
   deploy-rs,
   home-manager,
   darwin,
@@ -22,8 +21,6 @@ rec {
       group ? null,
       modules ? [ ],
       unstable ? false,
-      master ? false,
-      microvms ? false,
       ...
     }:
     let
@@ -31,8 +28,6 @@ rec {
       localNixpkgs =
         if unstable == true then
           nixpkgs-unstable
-        else if master == true then
-          nixpkgs-master
         else
           # inputs.nixpkgs-${name}, if that doesn't exist, just use nixpkgs
           nixpkgs.lib.attrByPath [ "nixpkgs-${name}" ] # path