about summary refs log tree commit diff
path: root/nix/modules/ports/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/ports/default.nix')
-rw-r--r--nix/modules/ports/default.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/nix/modules/ports/default.nix b/nix/modules/ports/default.nix
index 15507e2..6f79635 100644
--- a/nix/modules/ports/default.nix
+++ b/nix/modules/ports/default.nix
@@ -1,10 +1,7 @@
 { lib, ... }: 
 
 with lib; {
-  options = mkOption {
-	  type = types.attrs;
-	  default = false;
-	  example = true;
-	  description = "Whether to enable this cool module.";
+  options.emile.ports = mkOption {
+    type = types.anything;
   };
 }