about summary refs log tree commit diff
path: root/nix/pkgs/r2wars-web/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/pkgs/r2wars-web/default.nix')
-rw-r--r--nix/pkgs/r2wars-web/default.nix10
1 files changed, 7 insertions, 3 deletions
diff --git a/nix/pkgs/r2wars-web/default.nix b/nix/pkgs/r2wars-web/default.nix
index 028df10..3e7fffd 100644
--- a/nix/pkgs/r2wars-web/default.nix
+++ b/nix/pkgs/r2wars-web/default.nix
@@ -1,4 +1,8 @@
-{ pkgs, lib, fetchgit }:
+{
+  pkgs,
+  lib,
+  fetchgit,
+}:
 
 pkgs.buildGoModule rec {
   name = "r2wars-web-${version}";
@@ -10,7 +14,7 @@ pkgs.buildGoModule rec {
   };
 
   vendorHash = null;
-  CGO_ENABLED=0;
+  CGO_ENABLED = 0;
   subPackages = [ "src" ];
 
   postInstall = ''
@@ -19,7 +23,7 @@ pkgs.buildGoModule rec {
 
     mv $out/bin/src $out/bin/r2wars-web
   '';
-  
+
   doCheck = false;
 
   meta = {