about summary refs log tree commit diff
path: root/nix/templates/goapp/backend/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/templates/goapp/backend/default.nix')
-rw-r--r--nix/templates/goapp/backend/default.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/nix/templates/goapp/backend/default.nix b/nix/templates/goapp/backend/default.nix
deleted file mode 100644
index f4ed3a4..0000000
--- a/nix/templates/goapp/backend/default.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ pkgs, name, ... }:
-
-let
-  version = "0.0.1";
-in
-pkgs.buildGoModule {
-  name = "${name}-${version}";
-  pname = "${name}";
-  version = "${version}";
-
-  src = ./.;
-  subPackages = [ "" ];
-  vendorHash = "sha256-tIk8lmyuVETrOW7fA7K7uNNXAAtJAYSM4uH+xZaMWqc=";
-
-  doCheck = true;
-}